summaryrefslogtreecommitdiff
path: root/peripheral/libupm/src/pca9685/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'peripheral/libupm/src/pca9685/CMakeLists.txt')
-rw-r--r--peripheral/libupm/src/pca9685/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/peripheral/libupm/src/pca9685/CMakeLists.txt b/peripheral/libupm/src/pca9685/CMakeLists.txt
index 56e6c36..621148f 100644
--- a/peripheral/libupm/src/pca9685/CMakeLists.txt
+++ b/peripheral/libupm/src/pca9685/CMakeLists.txt
@@ -1,5 +1,5 @@
set (libname "pca9685")
set (libdescription "upm pca9685 I2C 16ch, 12b pwm, LED controller")
set (module_src ${libname}.cxx)
-set (module_hpp ${libname}.hpp)
+set (module_h ${libname}.h)
upm_module_init()