summaryrefslogtreecommitdiff
path: root/src/main/proto/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/main/proto/CMakeLists.txt')
-rw-r--r--src/main/proto/CMakeLists.txt32
1 files changed, 0 insertions, 32 deletions
diff --git a/src/main/proto/CMakeLists.txt b/src/main/proto/CMakeLists.txt
deleted file mode 100644
index cd94f3f..0000000
--- a/src/main/proto/CMakeLists.txt
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 2020 Google LLC
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# https://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-
-add_cc_proto_library(
- proto_device_to_device_messages_cc_proto
- PROTOS device_to_device_messages.proto
- DEPS proto_securemessage_cc_proto
- INCS ${CMAKE_CURRENT_BINARY_DIR}/..
-)
-
-add_cc_proto_library(
- proto_securegcm_cc_proto
- PROTOS securegcm.proto
- INCS ${CMAKE_CURRENT_BINARY_DIR}/..
-)
-
-add_cc_proto_library(
- proto_ukey_cc_proto
- PROTOS ukey.proto
- INCS ${CMAKE_CURRENT_BINARY_DIR}/..
-)