aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rwxr-xr-xMakefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100755
index 0000000..99ae0d6
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,12 @@
+MAINTAINERCLEANFILES = install-sh mkinstalldirs missing Makefile.in \
+ aclocal.m4 configure COPYING Log.cvs ChangeLog depcomp
+EXTRA_DIST = ChangeLog
+
+SUBDIRS = . src doc test
+
+ChangeLog: Log.cvs
+ rcs2log -u "apw Amos Waterland apw@rossby.metr.ou.edu" -L $^ | \
+ sed 's,/home/apw/cvsroot/stress/src/,,g' | fmt -w 78 > $@
+
+Log.cvs:
+ cvs log > $@