aboutsummaryrefslogtreecommitdiff
path: root/glslc/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'glslc/test/CMakeLists.txt')
-rw-r--r--glslc/test/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/glslc/test/CMakeLists.txt b/glslc/test/CMakeLists.txt
index bb82a70..cca9314 100644
--- a/glslc/test/CMakeLists.txt
+++ b/glslc/test/CMakeLists.txt
@@ -5,5 +5,6 @@ if(${SHADERC_ENABLE_TESTS})
add_test(NAME glslc_tests
COMMAND ${PYTHON_EXE}
${CMAKE_CURRENT_SOURCE_DIR}/glslc_test_framework.py
- $<TARGET_FILE:glslc_exe> --test-dir ${CMAKE_CURRENT_SOURCE_DIR})
+ $<TARGET_FILE:glslc_exe> $<TARGET_FILE:spirv-dis>
+ --test-dir ${CMAKE_CURRENT_SOURCE_DIR})
endif()