aboutsummaryrefslogtreecommitdiff
path: root/glslang/OSDependent/Unix/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'glslang/OSDependent/Unix/CMakeLists.txt')
-rw-r--r--glslang/OSDependent/Unix/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/glslang/OSDependent/Unix/CMakeLists.txt b/glslang/OSDependent/Unix/CMakeLists.txt
index 354a3e97..d521da17 100644
--- a/glslang/OSDependent/Unix/CMakeLists.txt
+++ b/glslang/OSDependent/Unix/CMakeLists.txt
@@ -56,4 +56,4 @@ if(ENABLE_GLSLANG_INSTALL)
install(TARGETS OSDependent EXPORT OSDependentTargets
ARCHIVE DESTINATION ${CMAKE_INSTALL_LIBDIR})
install(EXPORT OSDependentTargets DESTINATION ${CMAKE_INSTALL_LIBDIR}/cmake)
-endif(ENABLE_GLSLANG_INSTALL)
+endif()