summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml17
1 files changed, 13 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f49a725..2f5f2c5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,9 +11,9 @@
[package]
edition = "2021"
-rust-version = "1.56"
+rust-version = "1.61"
name = "pest_meta"
-version = "2.5.5"
+version = "2.7.6"
authors = ["DragoČ™ Tiselice <dragostiselice@gmail.com>"]
exclude = ["src/grammar.pest"]
include = [
@@ -34,15 +34,24 @@ keywords = [
"optimizer",
]
categories = ["parsing"]
-license = "MIT/Apache-2.0"
+license = "MIT OR Apache-2.0"
repository = "https://github.com/pest-parser/pest"
[dependencies.once_cell]
version = "1.8.0"
[dependencies.pest]
-version = "2.5.5"
+version = "2.7.6"
+
+[build-dependencies.cargo]
+version = "0.72.2"
+optional = true
[build-dependencies.sha2]
version = "0.10"
default-features = false
+
+[features]
+default = []
+grammar-extras = []
+not-bootstrap-in-src = ["dep:cargo"]