aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 869d735..2cec534 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,9 +11,9 @@
[package]
edition = "2018"
-rust-version = "1.45"
+rust-version = "1.56"
name = "futures-channel"
-version = "0.3.26"
+version = "0.3.30"
description = """
Channels for asynchronous communication using futures-rs.
"""
@@ -30,11 +30,11 @@ rustdoc-args = [
]
[dependencies.futures-core]
-version = "0.3.26"
+version = "0.3.30"
default-features = false
[dependencies.futures-sink]
-version = "0.3.26"
+version = "0.3.30"
optional = true
default-features = false