aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 5 insertions, 9 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a99b591..180f721 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,10 +10,10 @@
# See Cargo.toml.orig for the original contents.
[package]
-edition = "2018"
-rust-version = "1.38"
+edition = "2021"
+rust-version = "1.60"
name = "crossbeam-utils"
-version = "0.8.15"
+version = "0.8.19"
description = "Utilities for concurrent programming"
homepage = "https://github.com/crossbeam-rs/crossbeam/tree/master/crossbeam-utils"
readme = "README.md"
@@ -32,20 +32,16 @@ categories = [
license = "MIT OR Apache-2.0"
repository = "https://github.com/crossbeam-rs/crossbeam"
-[dependencies.cfg-if]
-version = "1"
+[dependencies]
[dev-dependencies.rand]
version = "0.8"
-[dev-dependencies.rustversion]
-version = "1"
-
[features]
default = ["std"]
nightly = []
std = []
[target."cfg(crossbeam_loom)".dependencies.loom]
-version = "0.5"
+version = "0.7.1"
optional = true