aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fdb4a1a..7cf9236 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,7 +13,7 @@
[package]
edition = "2018"
name = "bindgen"
-version = "0.57.0"
+version = "0.58.1"
authors = ["Jyun-Yan You <jyyou.tw@gmail.com>", "Emilio Cobos Álvarez <emilio@crisal.io>", "Nick Fitzgerald <fitzgen@gmail.com>", "The Servo project developers"]
build = "build.rs"
include = ["LICENSE", "README.md", "Cargo.toml", "build.rs", "src/*.rs", "src/**/*.rs"]
@@ -82,7 +82,7 @@ default-features = false
version = "1.0.1"
[dependencies.shlex]
-version = "0.1"
+version = "1"
[dependencies.which]
version = "3.0"
@@ -95,7 +95,7 @@ version = "2"
version = "0.1"
[dev-dependencies.shlex]
-version = "0.1"
+version = "1"
[features]
default = ["logging", "clap", "runtime", "which-rustfmt"]