aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 3 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 86aaf75..8d9ec58 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,9 +11,9 @@
[package]
edition = "2018"
-rust-version = "1.45"
+rust-version = "1.56"
name = "async-stream"
-version = "0.3.4"
+version = "0.3.5"
authors = ["Carl Lerche <me@carllerche.com>"]
description = "Asynchronous streams using async & await notation"
readme = "README.md"
@@ -21,7 +21,7 @@ license = "MIT"
repository = "https://github.com/tokio-rs/async-stream"
[dependencies.async-stream-impl]
-version = "=0.3.4"
+version = "=0.3.5"
[dependencies.futures-core]
version = "0.3"
@@ -39,8 +39,5 @@ version = "1"
version = "1"
features = ["full"]
-[dev-dependencies.tokio-test]
-version = "0.4"
-
[dev-dependencies.trybuild]
version = "1"