aboutsummaryrefslogtreecommitdiff
path: root/nearby/connections/ukey2/ukey2_shell/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'nearby/connections/ukey2/ukey2_shell/Cargo.toml')
-rw-r--r--nearby/connections/ukey2/ukey2_shell/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/nearby/connections/ukey2/ukey2_shell/Cargo.toml b/nearby/connections/ukey2/ukey2_shell/Cargo.toml
index 9a2856d..2ac12fa 100644
--- a/nearby/connections/ukey2/ukey2_shell/Cargo.toml
+++ b/nearby/connections/ukey2/ukey2_shell/Cargo.toml
@@ -11,4 +11,4 @@ workspace = true
crypto_provider_rustcrypto = { workspace = true, features = [ "alloc" ] }
ukey2_rs = { version = "0.1.0", path = "../ukey2" }
ukey2_connections = { version = "0.1.0", path = "../ukey2_connections" }
-clap = { version = "4.0.17", default-features = false, features = ["std", "derive"] }
+clap = { workspace = true, features = ["std", "derive"] }