aboutsummaryrefslogtreecommitdiff
path: root/pw_preprocessor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'pw_preprocessor/CMakeLists.txt')
-rw-r--r--pw_preprocessor/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/pw_preprocessor/CMakeLists.txt b/pw_preprocessor/CMakeLists.txt
index acf4a7c22..1449f8755 100644
--- a/pw_preprocessor/CMakeLists.txt
+++ b/pw_preprocessor/CMakeLists.txt
@@ -32,7 +32,3 @@ pw_add_library(pw_preprocessor.arch INTERFACE
PUBLIC_INCLUDES
public
)
-
-if(Zephyr_FOUND AND CONFIG_PIGWEED_PREPROCESSOR)
- zephyr_link_libraries(pw_preprocessor)
-endif()