aboutsummaryrefslogtreecommitdiff
path: root/src/bin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/bin/Makefile.am')
-rw-r--r--src/bin/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/src/bin/Makefile.am b/src/bin/Makefile.am
index 13fc64c..43097fa 100644
--- a/src/bin/Makefile.am
+++ b/src/bin/Makefile.am
@@ -3,9 +3,9 @@ LDADD = ../script/libfstscript.la ../lib/libfst.la -lm -ldl
if HAVE_BIN
bin_PROGRAMS = fstarcsort fstclosure fstcompile fstcompose fstconcat \
-fstconnect fstconvert fstdeterminize fstdifference fstdraw fstencode \
-fstepsnormalize fstequal fstequivalent fstinfo fstintersect fstinvert \
-fstmap fstminimize fstprint fstproject fstprune fstpush fstrandgen \
+fstconnect fstconvert fstdeterminize fstdifference fstdraw \
+fstencode fstepsnormalize fstequal fstequivalent fstinfo fstintersect \
+fstinvert fstmap fstminimize fstprint fstproject fstprune fstpush fstrandgen \
fstrelabel fstreplace fstreverse fstreweight fstrmepsilon \
fstshortestdistance fstshortestpath fstsymbols fstsynchronize fsttopsort \
fstunion
@@ -28,6 +28,8 @@ fstdeterminize_SOURCES = fstdeterminize.cc
fstdifference_SOURCES = fstdifference.cc
+# fstdisambiguate_SOURCES = fstdisambiguate.cc
+
fstdraw_SOURCES = fstdraw.cc
fstencode_SOURCES = fstencode.cc