aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index d16c72e..eb27a9e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -241,7 +241,8 @@ TEST_DNN_INFERENCE_LA = $(top_builddir)/modules/dnn/libxcam_dnn.la
test_dnn_inference_SOURCES = test-dnn-inference.cpp
test_dnn_inference_CXXFLAGS = \
$(TEST_BASE_CXXFLAGS) \
- $(OPENVINO_IE_CXXFLAGS) \
+ -I$(OPENVINO_IE_INC_PATH)/include \
+ -I$(OPENVINO_IE_INC_PATH)/src/extension \
$(NULL)
test_dnn_inference_LDADD = \