aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b207e78..d171fe7 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,10 +1,10 @@
## Process this file with automake to produce Makefile.in
-INCLUDES = -I$(top_srcdir)/include -I$(top_builddir)/include
+AM_CPPFLAGS = -I$(top_srcdir)/include -I$(top_builddir)/include
lib_LTLIBRARIES = libogg.la
-libogg_la_SOURCES = framing.c bitwise.c
+libogg_la_SOURCES = framing.c bitwise.c crctable.h
libogg_la_LDFLAGS = -no-undefined -version-info @LIB_CURRENT@:@LIB_REVISION@:@LIB_AGE@
# build and run the self tests on 'make check'
@@ -14,7 +14,7 @@ noinst_PROGRAMS = test_bitwise test_framing
test_bitwise_SOURCES = bitwise.c
test_bitwise_CFLAGS = -D_V_SELFTEST
-test_framing_SOURCES = framing.c
+test_framing_SOURCES = framing.c crctable.h
test_framing_CFLAGS = -D_V_SELFTEST
check: $(noinst_PROGRAMS)