aboutsummaryrefslogtreecommitdiff
path: root/ktlint-ruleset-standard/src/test/resources/spec/string-template/lint.kt.spec
diff options
context:
space:
mode:
Diffstat (limited to 'ktlint-ruleset-standard/src/test/resources/spec/string-template/lint.kt.spec')
-rw-r--r--ktlint-ruleset-standard/src/test/resources/spec/string-template/lint.kt.spec6
1 files changed, 3 insertions, 3 deletions
diff --git a/ktlint-ruleset-standard/src/test/resources/spec/string-template/lint.kt.spec b/ktlint-ruleset-standard/src/test/resources/spec/string-template/lint.kt.spec
index 3866ac1f..20e09901 100644
--- a/ktlint-ruleset-standard/src/test/resources/spec/string-template/lint.kt.spec
+++ b/ktlint-ruleset-standard/src/test/resources/spec/string-template/lint.kt.spec
@@ -22,8 +22,8 @@ class B(val k: String) {
}
// expect
-// 2:29:Redundant 'toString()' call in string template
-// 3:28:Redundant 'toString()' call in string template
+// 2:29:Redundant "toString()" call in string template
+// 3:28:Redundant "toString()" call in string template
// 6:15:Redundant curly braces
// 7:15:Redundant curly braces
-// 21:79:Redundant 'toString()' call in string template
+// 21:79:Redundant "toString()" call in string template