aboutsummaryrefslogtreecommitdiff
path: root/ink_stroke_modeler/internal/prediction/kalman_filter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ink_stroke_modeler/internal/prediction/kalman_filter/CMakeLists.txt')
-rw-r--r--ink_stroke_modeler/internal/prediction/kalman_filter/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/ink_stroke_modeler/internal/prediction/kalman_filter/CMakeLists.txt b/ink_stroke_modeler/internal/prediction/kalman_filter/CMakeLists.txt
index 03bbb47..b3c8d88 100644
--- a/ink_stroke_modeler/internal/prediction/kalman_filter/CMakeLists.txt
+++ b/ink_stroke_modeler/internal/prediction/kalman_filter/CMakeLists.txt
@@ -26,7 +26,7 @@ ink_cc_test(
matrix_test.cc
DEPS
InkStrokeModeler::matrix
- GTest::gmock_main
+ GTest::gtest_main
)
ink_cc_library(
@@ -50,5 +50,5 @@ ink_cc_test(
axis_predictor_test.cc
DEPS
InkStrokeModeler::kalman_filter
- GTest::gmock_main
+ GTest::gtest_main
)