aboutsummaryrefslogtreecommitdiff
path: root/test/fuzzing/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/fuzzing/CMakeLists.txt')
-rw-r--r--test/fuzzing/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/fuzzing/CMakeLists.txt b/test/fuzzing/CMakeLists.txt
index 2f716d83..afcf9df1 100644
--- a/test/fuzzing/CMakeLists.txt
+++ b/test/fuzzing/CMakeLists.txt
@@ -22,9 +22,9 @@ function(add_fuzzer source)
if (FMT_FUZZ_LDFLAGS)
target_link_libraries(${name} PRIVATE ${FMT_FUZZ_LDFLAGS})
endif ()
- target_compile_features(${name} PRIVATE cxx_generic_lambdas)
+ target_compile_features(${name} PRIVATE cxx_std_14)
endfunction()
-foreach (source chrono-duration.cc float.cc named-arg.cc one-arg.cc two-args.cc)
+foreach (source chrono-duration.cc chrono-timepoint.cc float.cc named-arg.cc one-arg.cc two-args.cc)
add_fuzzer(${source})
endforeach ()