summaryrefslogtreecommitdiff
path: root/crypto/pkcs8/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'crypto/pkcs8/CMakeLists.txt')
-rw-r--r--crypto/pkcs8/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/crypto/pkcs8/CMakeLists.txt b/crypto/pkcs8/CMakeLists.txt
index b89af85..ad62768 100644
--- a/crypto/pkcs8/CMakeLists.txt
+++ b/crypto/pkcs8/CMakeLists.txt
@@ -11,3 +11,11 @@ add_library(
p5_pbev2.c
pkcs8_error.c
)
+
+add_executable(
+ pkcs12_test
+
+ pkcs12_test.c
+)
+
+target_link_libraries(pkcs12_test crypto)