summaryrefslogtreecommitdiff
path: root/crypto/md4/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'crypto/md4/CMakeLists.txt')
-rw-r--r--crypto/md4/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/crypto/md4/CMakeLists.txt b/crypto/md4/CMakeLists.txt
new file mode 100644
index 0000000..7fbce40
--- /dev/null
+++ b/crypto/md4/CMakeLists.txt
@@ -0,0 +1,9 @@
+include_directories(. .. ../../include)
+
+add_library(
+ md4
+
+ OBJECT
+
+ md4.c
+)