aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 2 insertions, 8 deletions
diff --git a/configure.ac b/configure.ac
index a71136a..5b68570 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4,9 +4,9 @@
# make sure we're interpreted by some minimal autoconf
AC_PREREQ(2.57)
-AC_INIT(open-vcdiff, 0.8, opensource@google.com)
+AC_INIT(open-vcdiff, 0.8.1, opensource@google.com)
AC_CONFIG_SRCDIR(README)
-AC_CONFIG_MACRO_DIR([m4 gflags/m4])
+AC_CONFIG_MACRO_DIR(m4)
AM_INIT_AUTOMAKE
AM_CONFIG_HEADER(src/config.h)
@@ -17,12 +17,6 @@ AC_PROG_CXX
AM_CONDITIONAL(GCC, test "$GCC" = yes) # let the Makefile know if we're gcc
AC_CANONICAL_HOST
-# Issue #21: Fail to test on MinGW 5.1.4
-# Disabling fast install keeps libtool from creating wrapper scripts around
-# the executables it builds. Such scripts have caused failures on MinGW.
-# Using this option means an extra link step is executed during "make install".
-AC_DISABLE_FAST_INSTALL
-
LT_INIT
AC_PROG_LIBTOOL
AC_SUBST(LIBTOOL_DEPS)