summaryrefslogtreecommitdiff
path: root/overlay/frameworks/base/packages/overlays/pixel_7a/SystemUIOverlay/Android.mk
diff options
context:
space:
mode:
Diffstat (limited to 'overlay/frameworks/base/packages/overlays/pixel_7a/SystemUIOverlay/Android.mk')
-rw-r--r--overlay/frameworks/base/packages/overlays/pixel_7a/SystemUIOverlay/Android.mk31
1 files changed, 31 insertions, 0 deletions
diff --git a/overlay/frameworks/base/packages/overlays/pixel_7a/SystemUIOverlay/Android.mk b/overlay/frameworks/base/packages/overlays/pixel_7a/SystemUIOverlay/Android.mk
new file mode 100644
index 00000000..79b53f08
--- /dev/null
+++ b/overlay/frameworks/base/packages/overlays/pixel_7a/SystemUIOverlay/Android.mk
@@ -0,0 +1,31 @@
+#
+# Copyright 2023, The Android Open Source Project
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+#
+
+LOCAL_PATH:= $(call my-dir)
+include $(CLEAR_VARS)
+
+LOCAL_RRO_THEME := SystemUIEmulationPixel7a
+
+LOCAL_PRODUCT_MODULE := true
+
+LOCAL_RESOURCE_DIR := $(LOCAL_PATH)/res
+
+LOCAL_PACKAGE_NAME := SystemUIEmulationPixel7aOverlay
+LOCAL_SDK_VERSION := current
+
+LOCAL_LICENSE_KINDS := SPDX-license-identifier-Apache-2.0
+LOCAL_LICENSE_CONDITIONS := notice
+include $(BUILD_RRO_PACKAGE)