aboutsummaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
new file mode 100644
index 00000000..287514dc
--- /dev/null
+++ b/doc/Makefile.am
@@ -0,0 +1,30 @@
+# This Makefile.am is in the public domain
+man_MANS = libmicrohttpd.3
+
+SUBDIRS = . examples doxygen
+
+DISTCLEANFILES = \
+ libmicrohttpd.cps \
+ libmicrohttpd.dvi \
+ libmicrohttpd-tutorial.cps \
+ libmicrohttpd-tutorial.dvi
+info_TEXINFOS = \
+ libmicrohttpd.texi \
+ libmicrohttpd-tutorial.texi
+microhttpd_TEXINFOS = \
+ chapters/basicauthentication.inc \
+ chapters/bibliography.inc \
+ chapters/exploringrequests.inc \
+ chapters/hellobrowser.inc \
+ chapters/introduction.inc \
+ chapters/largerpost.inc \
+ chapters/processingpost.inc \
+ chapters/responseheaders.inc \
+ chapters/tlsauthentication.inc \
+ chapters/sessions.inc \
+ fdl-1.3.texi \
+ lgpl.texi \
+ ecos.texi
+
+EXTRA_DIST = $(man_MANS) $(microhttpd_TEXINFOS) performance_data.png performance_data.eps
+