aboutsummaryrefslogtreecommitdiff
path: root/examples/c/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/c/Makefile.am')
-rw-r--r--examples/c/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/examples/c/Makefile.am b/examples/c/Makefile.am
new file mode 100644
index 0000000..18172a8
--- /dev/null
+++ b/examples/c/Makefile.am
@@ -0,0 +1,17 @@
+
+check_PROGRAMS = example1 example2 example3 example4
+noinst_PROGRAMS=$(check_PROGRAMS)
+
+TESTS = $(check_PROGRAMS)
+
+AM_CPPFLAGS = -I $(top_srcdir)/lib
+
+LDADD = $(top_builddir)/lib/libconfig.la
+
+EXTRA_DIST = \
+ example.cfg \
+ example4.cfg \
+ cfg_includes/*.cfg \
+ cfg_includes/cfg_subincludes/*.cfg \
+ *.vcproj \
+ *.vcxproj