aboutsummaryrefslogtreecommitdiff
path: root/test/subset/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'test/subset/meson.build')
-rw-r--r--test/subset/meson.build14
1 files changed, 8 insertions, 6 deletions
diff --git a/test/subset/meson.build b/test/subset/meson.build
index 77a2029d7..319d8bb21 100644
--- a/test/subset/meson.build
+++ b/test/subset/meson.build
@@ -40,8 +40,8 @@ tests = [
'colr_glyphs',
'math',
'math_coverage_offset',
- # TODO: re-enable once colrv1 subsetting is stabilized.
- # 'colrv1.notoemoji',
+# TODO: re-enable once colrv1 subsetting is stabilized.
+# 'colrv1.notoemoji',
'colrv1',
'colr_with_components',
'cbdt',
@@ -49,10 +49,11 @@ tests = [
'glyph_names',
'post',
'32bit_var_store',
- 'pin_all_at_default',
- 'instantiate_glyf',
- 'full_instance',
- 'instance_feature_variations',
+# instacing tests, enable when --instance is not experimental
+# 'pin_all_at_default',
+# 'instantiate_glyf',
+# 'full_instance',
+# 'instance_feature_variations',
]
repack_tests = [
@@ -64,6 +65,7 @@ repack_tests = [
'space_splitting',
]
+
run_test = find_program('run-tests.py')
foreach t : tests